Welcome Guest [Log In] [Register]
Welcome to EmachineUpgraders. We hope you enjoy your visit.


You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:

Active Users

6 users online in the past 45 minutes (0 Members · 6 Guests · 0 Anonymous)

IE 10

Posted by Tazman (Global Moderators) at Jan 13 2013, 04:12 PM. 4 comments

Just went from IE 9 to IE 10 ... Have to say, 10 is much faster.

XP reload

Posted by Ran23 (Members) at Apr 20 2011, 07:48 PM. 3 comments

After upgrading XP Home to SP-3, I lost audio. Deleted SP3 and system rollback, no luck. Tried a couple audio updates, nothing. This was a recent reload of Windows so I was ready to do it again. After the 2 CDs of XP, it will not boot to windows. I tried a Format from XP Pro, no luck. I want to load either XP, This is a T-1860 with 1.25 MB and 500 wt PS. Curious if this Anthlon XP 1800 can run a DVD-Rom. thanks much.

failed system restore

Posted by Osyris (Members) at Jan 29 2011, 05:47 PM. 2 comments

I have an E-Machines ET1161 that was working fine till a few months ago. Over the 2 years I have had this PC I have added a considerable amount of software to it, and quite a few hardware upgrades. The first sign that I had a problem is that all of the icons in the start menu except the search bar d all programs tab were missing, and windows explorer was using 55-75% of my memory. At first O thought I might have a virus, but after running multiple virus scans I found nothing. My next thought was that I simply had too many programs on the system so I decided to do a system restore to the factory defaults. Before I started the recovery I backed up the HDD to an external and I removed all hardware upgrades and reinstalled the original parts. At this point I started the system restore, but the recovery freezes at 2-33% of the first disc. My computer is now a paperweight. The recovery went far enough to delete my bootmgr and most of the partition but did not write anything to the drive. Now I am trying to figure out what caused the problem. I think that it could be that the recovery disks are bad, the HDD is toast, or that the dvd drive is bad.
Would replacing the HDD or optical drive cause me any problems with the recovery because they are not the original parts?
Should I order a set of recovery discs from E-Machines?
The last thing I want to do is replace the hdd and find out I have to buy a new OS as well. While I like my computer I don't see the point in changing the HDD and buying a new OS it's just not worth it, the OS alone costs more than I spent on the machine in the first place. I have hit a wall and I am not sure where to start, any and all advice is welcome


here are the specs

CPU: AMD Athlon xII 4050e 2.6Ghz
Memory: 3GB
PSU: 250watt unknown brand (upgraded to 750W Corsair)
Graphics: onboard Nvidia GeForce 6150se (upgraded to ATI Radion 5970)
OS: Vista 32-bit
HDD: 320GB Hitachi
Optical drive: unknown brand


T2895 O.E.M. B.I.O.S.

Posted by silekonn (Members) at Jan 28 2011, 07:08 PM. 0 comments

Hello,

The chip on the mainboard was crossflashed with a comparable board as per the e4allupgraders.info website's suggestion. It did not work and is bad advice (many people followed these instructions and now have unusable U.S.B. ports).

Does anyone have a working T2895 with the original mainboard that can supply a copy of the B.I.O.S. (an image)? Please P.M. me if you do and would like assistance and/or compensation. This is the only listed system with this board (VER. 1) and an attempt to contact M.S.I. yielded no support.

Thank you,

Silekonn

P.S. I have contacted the webmaster of e4allupgraders.info and relayed this information a year ago and he has yet to alter the web page. I have supplied several of the O.E.M. B.I.O.S.es in the download section.

See my previous posts:
http://s8.zetaboards.com/emachineupgraders/topic/46566/1/#new
http://s8.zetaboards.com/emachineupgraders/topic/44168/1/#new
http://s8.zetaboards.com/emachineupgraders/topic/44773/1/#new

updating bios hp w5530la

Posted by loko6 (Members) at Aug 16 2010, 08:10 PM. 0 comments

well i have a hp w5530la wit a older BIOS since 2006
and i want to update for install a nvidia geforce graphic card

on the website of HP is not the update
i found this link bios download

i want to know is some of this BIOS works on my pc
well when i start my pc i see the blue HP screen and at bottom says v3.16
and these BIOS on the page says
version:2.0 1.6 1.7 and 3.1 but the relase date is newer than my bios
well this is my currently BIOS i got this from BIOSAGENTPLUS.COM

BIOS Type: AMI
BIOS Date: June 22nd 2006
BIOS ID: 63-0100-000001-00101111-062206-RS400-RC410-M
BIOS OEM: BIOS Date: 06/22/2006 Ver: 08.00.12 - 3.16
Chipset: VIA 82C3044 rev 192
SuperIO: ITE 8712F rev 7 at port 002E
Manufacturer: HP Pavilion 061
Motherboard: EX416AA-ABM w5530la

my motherboard is a ECS R410-M (Asterope2)

culd some of these BIOS works good in my PC? ^o)

the latest bios has not a "READ ME" FILE

XP Life Cycle Extended

Posted by tomb1 (Members) at Jul 17 2010, 08:27 PM. 0 comments

Read HERE
 

Board Statistics

Total Forum Posts: 48,278
Total Members: 17,325 (The newest member is danbaker)
Jan 22 2012, 03:20 PM, a record 112 users were online.