Welcome Guest [Log In] [Register]
Welcome to Cloud x Aerith forums! We hope you enjoy your visit.

You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.


Join our community!


If you're already a member please log in to your account to access all of our features:

Username:   Password:
Add Reply
Help! The forum website won't load fully...
Topic Started: Sep 12 2017, 02:40 AM (33 Views)
ClerithRaven
Member Avatar
this love shall never die
Hei hei!
So, like the title says, the forum doesn't load fully on my laptop. And I'd like some help to figure out why it turns out this way most of the time.

Whenever I try to go to the forums, it either shows only a white page, or if it does manage to load, it's not showing the whole page. I would have to refresh/reload the website a few times before I even get it to load the whole site.
Also, I can't see the Banners, and the only themes that work for me is "Be my Valentine" and "Kyrite".
:cry:

As far as I know, my desktop PC doesn't have the same issues. Only my laptop is doing it.
Does anyone know what the issue my laptop might be facing? And how I can fix it?

Any help will be much appreciated!
Offline Profile Quote Post Goto Top
 
« Previous Topic · Suggestions and Help · Next Topic »
Add Reply

Affiliates
.: :: :: :: :: :: :: :: :: :.